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TRANSFORMING 
ARTWORK 

 
Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Add, edit, rename, and reorder artboards in an existing document. 

• Navigate artboards. 

• Work with rulers and guides. 

• Position and align content with Smart Guides. 

• Position objects with precision. 

• Move, scale, rotate, reflect, and shear objects 
using a variety of methods. 

• Use the Free Transform tool to distort an object. 

• Work with the Puppet Warp tool. 
 

This lesson takes approximately 60 minutes to complete. Please log in 
to your account on peachpit.com to download the lesson files for this 
chapter, or go to the “Getting Started” section at the beginning of this 
book and follow the instructions under “Accessing the lesson files and 
Web Edition.” 

Your Account page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content. 
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You can modify objects in many ways as you create 
artwork, by quickly and precisely controlling their size, 
shape, and orientation. In this lesson, you’ll explore 
creating and editing artboards, the various Transform 
commands, and specialized tools, while creating 
several pieces of artwork. 
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● Note: If you 
have not already 
downloaded the project 
files for this lesson to 
your computer from 
your Account page, 
make sure to do so 
now. See the “Getting 
Started” section at the 
beginning of the book. 

Starting the lesson 
In this lesson, you’ll transform artwork and use it to complete an infographic. 
Before you begin, you’ll restore the default preferences for Adobe Illustrator, and 
then open a file containing the finished artwork to see what you’ll create. 

1 To ensure that the tools function and the defaults are set exactly as described 
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC 
preferences file. See “Restoring default preferences” in the “Getting Started” 
section at the beginning of the book. 

2 Start Adobe Illustrator CC. 

3 Choose File > Open, and open the L5_end.ai file in the Lessons > Lesson05 
folder on your hard  disk. 

 

 
 

This file contains the three artboards that make up the front, back cover, and 
center for an infographic pamphlet. Any data presented is purely fictitious. 

4 Choose View > Fit All In Window, and leave the artwork onscreen as you work. 

5 Choose File > Open. In the Open dialog box, navigate to the Lessons > Lesson05 
folder, and select the L5_start.ai file on your hard disk. Click Open. 

 

 

 
 
● Note: If you don’t 
see Reset Essentials in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials. 

6 Choose File > Save As. In the Save As dialog box, name the file Infographic.ai, 
and navigate to the Lesson05 folder. Leave the Format option set to Adobe 
Illustrator (ai) (macOS) or the Save As Type option set to Adobe Illustrator    
(*.AI) (Windows) and then click Save. 

7 In the Illustrator Options dialog box, leave the Illustrator options at their default 
settings and then click OK. 

8 Choose Window > Workspace > Reset   Essentials. 

 
 



From the Library of Alvaro Alvarez 

 

142  LESSON 5    Transforming Artwork 



From the Library of Alvaro Alvarez  

Working with artboards 
Artboards represent the regions that can contain printable or exportable artwork, 
similar to pages in Adobe InDesign or artboards in Adobe Photoshop or Adobe 
Experience Design. You can use artboards for creating a variety of things, such as 
multiple-page PDF files, printed pages with different sizes or different elements, 
independent elements for websites or apps, or video storyboards, for instance. 

Adding artboards to a document 
You can add and remove artboards at any time while working in a document. You 
can create artboards in different sizes, resize them in Artboard Editing mode, and 
position them anywhere in the Document window. All artboards are numbered 
and can have a name assigned to them. Next, you’ll add a few artboards to the 
Infographic.ai document. 

1 Choose View > Fit Artboard In Window and then press Command+– (macOS) 
or Ctrl+– (Windows) twice to zoom out. 

2 Press the spacebar to temporarily access the Hand tool ). Drag the artboard 
to the left to see more of the darker canvas to the right of the artboard. 

3 Click the Edit Artboards button in the Properties 
panel on the right to enter Artboard Editing mode 
and to select the Artboard tool in the Tools panel. 

4 Move the pointer to the right of the existing 
artboard and drag down and to the right. When the 
measurement label next to the pointer shows an 
approximate width of 800 pixels and height of 800 
pixels, release the mouse button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

● Note:  You can 
also simply select the 
Artboard tool ) in 
the Tools panel to enter 
Artboard Editing mode. 

 
● Note: If a message 
appears after drawing 
the artboard, click Okay 
to close it. 

 

 
 

The new artboard should be selected. You can tell it’s selected because of the 
dashed bounding box surrounding it. In the Properties panel on the right, you’ll 
see properties for the selected artboard like position (X, Y) and size (width and 
height), name, and more. 
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5 In the Properties panel on the right, select the 
width value and type 800. Select the height 
value and type 850 then press Return or Enter 
to accept the height. 

 
 
 

6 Change the name to Back in the Artboards 
section of the Properties panel. Press Return or 
Enter to make the change. 

Next, you’ll create another artboard that’s the 
same size. 

7 Click the New Artboard button ( ), in the 
Properties panel on the right, to create a new 
artboard that is the same size as the selected artboard (Back) 
and added just to the right of the Back artboard. 

 

8 Change the name of the new artboard to Front in the Properties panel. 
 

 

When editing artboards, in Artboard Editing mode, you can see the name of 
each artboard in the upper-left corner of the  artboard. 
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Editing artboards 
After creating artboards, you can edit or delete artboards by using the Artboard 
tool ), menu commands, Properties panel, or the Artboards panel. Next, you’ll 
reposition and change the size of an artboard. 

1 Choose View > Fit All In Window to see all of your artboards. 

2 Press Command+– (macOS) or Ctrl+– (Windows) twice to zoom out. 

3 While still in Artboard Editing mode, and with the Artboard tool ) still 
selected in the Tools panel, drag the artboard named Front to the left of the 
original artboard. Don’t worry about its exact position yet, but make sure it 
doesn’t cover any artwork. 

 

 

In the Properties panel on the right, in Artboard 
Editing mode, you’ll see lots of options for 
editing the selected artboard. When an artboard 
is selected, the Preset menu lets you change the 
artboard to a set size. The sizes in the Preset 
menu include typical print, video, tablet, and web 
sizes. You can also switch orientation, rename, or 
delete the artboard. 

4 Click in the larger, original artboard in the center 
and choose View > Fit Artboard In Window to fit that artboard in the 
Document window. 

Commands such as View > Fit Artboard In Window typically apply 
to the selected or active artboard. 

5 Drag the bottom-middle point of the artboard up to resize it. When the point 
snaps to the bottom of the blue shape, release the mouse button. 

� Tip: To delete an 
artboard, select the 
artboard with the 
Artboard tool ), and 
either press Delete 
or click the Delete 
Artboard button ( ) in 
the Properties panel. 
You can delete all but 
one artboard. 

 
 
 
 
 
 
 

� Tip: You can also 
transform multiple 
selected artboards at 
one time. 
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� Tip: To exit Artboard 
Editing mode, you can 
also select another 
tool in the Tools panel 
besides the Artboard 
tool ) or press Esc. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
� Tip: With the 
Artboard tool (  ) 
selected, you can press 
the Shift key and 
drag across a series 
of artboards to 
select them. 

6 Click the Exit button at the top of the Properties 
panel to exit Artboard Editing mode. 

Exiting Artboard Editing mode will deselect all 
artboards and also select the Selection tool ( ) 
in the Tools panel on the left. 

7 Choose View > Fit All In Window to fit all of the 
artboards in the Document window. 

Aligning artboards 
In order to organize the artboards in your document, maybe to keep similar 
artboards next to each other, you can move and align artboards to suit your 
working style. Next, you’ll select all of the artboards and align them. 

1 Select the Artboard tool ) in the Tools panel on the left. 

This is another way to enter Artboard Editing mode and can be useful when 
artwork is selected since you can’t see the Edit Artboards button in the 
Properties panel with artwork selected. 

2 Click in the leftmost artboard labeled 03-Front to select it. Press the Shift 
key, and click in the other two artboards to the right, one at a time, to select 
all three. 

 
 
 
 
 

The Shift key allows you to add artboards to the selection, rather than draw an 
artboard, when the Artboard tool is selected. 

3 Click the Vertical Align Center option ( ) in the Properties panel on the right 
to align the artboards to each other. Leave the artboards selected. 
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Renaming artboards 
By default, artboards are assigned a number and a name, as you’ve seen. When you 
navigate the artboards in a document, it can be helpful to name them. Next, you’re 
going to rename artboards so that the names are more useful. 

1 While still in Artboard Editing mode, click 
to select the middle (largest) artboard. 
Click the Artboard Options button in the 
Properties panel. 

 
 
 

2 In the Artboard Options dialog box, change the 
name to Inside, and click OK. 

The Artboard Options dialog box has a lot of 
extra options for artboards, as well as a few 
you’ve already seen, like width and height. 

 
 
 
 
 
 
 

3 Choose Window > Artboards to open the 
Artboards panel. 

The Artboards panel allows you to see a list 
of all of the artboards in the document. It also 
allows you to reorder, rename, add, and delete 
artboards and to choose many other options 
related to artboards without being in Artboard 
Editing mode. 

4 Choose File > Save, and keep the Artboards panel showing for the next steps. 
 
 
 
 
 
 
 
 

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2018 RELEASE) 147 



From the Library of Alvaro Alvarez  

Reordering artboards 
You can navigate between artboards in your document using the Next artboard 
( ) and Previous artboard ( ) buttons in the Properties panel with the Selection 
tool selected, nothing selected, and not in Artboard Editing mode, or below the 
Document window. By default, artboards are ordered according to the order in 
which they are created, but you can change that order. Next, you’ll reorder the 
artboards in the Artboards panel so that if you use the Next or Previous artboard 
buttons, you navigate in an artboard order you determine. 

1 With the Artboards panel open, double-click the number 2 to the left of the 
name “Back,” and then double-click the number 1 to the left of the name 
“Inside” in the Artboards panel. 

 

 

 
 
 
 
 
� Tip: You can also 
reorder the artboards 
by selecting an artboard 
in the Artboards panel 
and clicking the Move 
Up (    ) or Move Down 
( ) button at the 
bottom of the panel. 

 
� Tip: The 
Artboard Options 
icon (    ) appears to 
the right of the name 
of each artboard in the 
Artboards panel. It not 
only allows access to 
the artboard options 
for each artboard 
but also indicates the 
orientation (vertical 
or horizontal) of 
the artboard. 

Double-clicking the number to the left of an artboard name that isn’t selected 
in the Artboards panel makes that artboard the active artboard and fits it in the 
Document window. 

2 Drag the “Front” artboard name up until a line 
appears above the artboard named “Inside.” 
Release the mouse button. 

This makes the Front artboard the first artboard 
in the list. 

3 Choose View > Fit Artboard In Window to fit 
the Front artboard in the Document window, 
if necessary. 

4 Click the Exit button in the Properties panel to exit Artboard Editing mode. 

5 Click the Next artboard button ( ) in the Properties panel. 
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This fits the next artboard in the Artboards panel list, named “Inside,” in the 
Document window. If you hadn’t changed the order of the artboards in the 
Artboards panel, the Next artboard button in the previous step would have been 
dimmed (you couldn’t select it) because the Front artboard was the last artboard 
in the Artboards panel list. 

6    Click the X at the top of the Artboards panel group to close it. 

Now that the artboards are set up, you will concentrate on transforming 
artwork to create the content for your project. 

 
 

Working with rulers and guides 
With the artboards set up, next you’ll learn about aligning and measuring content 
using rulers and guides. Rulers help you accurately place and measure objects and 
distances. They appear at the top and left in the Document window and can be 
shown and hidden. There are two types of rulers in Illustrator: artboard rulers and 
global rulers. The point on each ruler (horizontal and vertical) where the 0 (zero) 
appears is called the ruler origin. Artboard rulers, which are the default rulers, set 
the ruler origin to the upper-left corner of the active artboard. Global rulers set the 
ruler origin to the upper-left corner of the first artboard, or the artboard that is at 
the top of the list in the Artboards panel, no matter which artboard is active. By 
default, rulers are set to artboard rulers, which means the origin is in the upper-left 
corner of the active artboard. 

 
 
 
● Note: You could 
switch between the 
artboard and global 
rulers by choosing 
View > Rulers > and 
selecting Change To 
Global Rulers or Change 
To Artboard Rulers 
(depending on which 
option is currently 
chosen), but don’t do 
that now. 
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Rearranging artboards 
In Artboard Editing mode (with the Artboard tool 
selected in the Tools panel), you can click the 
Rearrange All button in the Properties panel to 
open the Rearrange All Artboards dialog box. 

In the Rearrange All Artboards dialog box, you can 
arrange your artboards in columns and set the 
spacing between each artboard to a set amount. 
For instance, if you had a document with six artboards and set the columns to 3, the 
artboards would be arranged in two rows (or two columns) of three artboards. 

 
You can also click the Rearrange All Artboards button at the bottom of the 
Artboards panel (Window > Artboards) or choose Object > Artboards > Rearrange 
All Artboards. 
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� Tip: You can also 
choose View > Rulers > 
Show Rulers. 

Creating guides 
Guides are nonprinting lines created from the rulers that help you align objects. 
Next, you’ll create a guide so later you could more accurately align content on 
an artboard. 

1 With nothing selected and the Selection 
tool ( ) selected, click the Show Rulers button 
in the Properties panel to the right to show the 
page rulers. 

2 Choose View > Fit All In  Window. 
 
 
 

3 Click each of the artboards, and as you do, look at 
the horizontal and vertical rulers (along the top 
and left sides of the Document window). 

Notice that 0 (zero) for each ruler is always in the 
upper-left corner of the active (selected) artboard 
(the last artboard you clicked in). The point on 
each ruler (horizontal and vertical) where the 
0 appears is called the ruler origin. By default, 
the ruler origin is in the upper-left corner of the 
active (selected) artboard. As you can see, the 0 
point on both rulers corresponds to the edges of 
the active artboard. 

4 With the Selection tool, click in the leftmost artboard, called “Front.” 

Notice the very subtle black outline around the Front artboard, with “1” 
showing in the Artboard Navigation menu (below the Document window) and 
in the Document section of the Properties panel to the right of the document, 
all of which indicate that the Front artboard is the currently active artboard. 
There can be only one active artboard at a time. Commands such as View > Fit 
Artboard In Window apply to the active artboard. 

5 Choose View > Fit Artboard In Window. 

That fits the active artboard in the window and the ruler origin (0,0) is in the 
upper-left corner of that same artboard. Next you’ll create a guide on the 
active artboard. 
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6 Drag from the top ruler down, into the artboard. When the guide reaches 600 
pixels on the ruler, release the mouse button. The units for this document are 
set at pixels. 

� Tip:   Dragging from 
a ruler with the Shift 
key pressed “snaps” a 
guide to the 
measurements on the 
ruler. 

 

� Tip: You can double- 
click the horizontal or 
vertical ruler to add a 
new guide. 

 
 
 
 
 
 
 
 

After creating a guide, it’s selected, and when selected, its color matches the 
color of the layer that it’s associated with (darker blue in this case) when you 
move the pointer away from it. 

7 With the guide still selected (in this case, it 
will be blue if selected), change the Y value in 
the Properties panel to 600, and press Return 
or Enter. 

8 Click away from the guide to deselect it. 
 
 
 

9 Click the Units menu in the Properties panel, 
and choose Inches to change the units for the 
entire document. You can now see that the 
rulers show inches instead of pixels. 

10 Choose File > Save. 
 
 

Editing the ruler origin 
On the horizontal ruler, measurements to the right of 0 (zero) are positive and to 
the left are negative. On the vertical ruler, measurements below 0 (zero) are positive 
and above are negative. You can move the ruler origin to start the horizontal and/or 
vertical measurements at another location, and that’s what you’ll do next. 

1   Choose View > Zoom Out. 

� Tip: To change the 
units for a document 
(inches, points, etc.), 
you can also right-click 
either ruler and choose 
the new units. 
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2 Drag from the upper-left corner of the 
Document window, where the rulers 
intersect ( ), to the lower-left corner of the 
Front artboard. 

This sets the ruler origin (0,0) to the lower-left 
corner of the artboard. In other words, the 
measurements start in the lower-left corner of 
the artboard. 

3 With the Selection tool ( ) selected, click on 
the guide to select it. 

 
 
 
 

4 Look in the Properties panel on the right to  
see the Y value. Right now, because you moved 
the ruler origin (0,0), the Y shows the vertical 
distance from the bottom of the artboard. 
Change the Y value to –1.75 (inches), and press 
Return or Enter. 

 
 

5 Position the pointer in the upper-left corner 
of the Document window, where the rulers 
intersect (    ), and double-click to reset the ruler 
origin to the upper-left corner of the artboard. 

6 Choose Select > Deselect to deselect the guide. 
 
 
� Tip: You can also lock 
guides by choosing 
View > Guides > Lock 
Guides. You can hide 
guides by clicking the 
Hide Guides button in 
the Properties panel or 
pressing Command+; 
(macOS) or Ctrl+; 
(Windows). 

7 Click the Lock Guides button in the Properties 
panel to lock all guides and prevent them from 
being selected. 
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Transforming content 
In Lesson 4, “Editing and Combining Shapes and Paths,” you learned how to 
take simple paths and shapes and create more complex artwork by editing and 
combining that content. That was a form of transforming artwork. In this lesson, 
you’ll learn how to scale, rotate, and transform content in other ways, using a 
variety of tools and methods. 

Working with the Bounding Box 
As you’ve seen in this lesson and previous lessons, a bounding box appears around 
selected content. You can transform content using the bounding box, but you can 
also turn it off. This makes it so you can’t resize content by dragging anywhere on 
the bounding box with the Selection tool. 

1 With the Front artboard showing, choose View > Zoom Out until you see the 
group of artwork that contains the text headline “WINDY CONDITIONS” 
beneath the artboards. 

2 With the Selection tool ( ) selected, click to select 
the group. Move the pointer over the upper-left 
corner of the selected group. If you were to drag 
right now, you would resize the content. 

3 Choose View > Hide Bounding  Box. 

This command hides the bounding box around 
the group and makes it so you can’t resize the 
group by dragging anywhere on the bounding box 
with the Selection tool. 

4 Move the pointer over the upper-left point of the group again, and drag it onto 
the upper-left corner of the Front artboard. You’ll find that being zoomed out 
can make it more difficult to be precise with placement. 

 

5 Choose View > Show Bounding Box. 
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� Tip: You could have 
also aligned the content 
to the artboard using 
the alignment options 
available. You’ll find 
there are at least a few 
ways to accomplish 
most tasks in Illustrator. 

Positioning artwork using the Properties panel 
At times, you may want to position objects more precisely—relative either to other 
objects or to the artboard. You could use the alignment options, like you saw in 
Lesson 2, “Techniques for Selecting Artwork,” but you can also use Smart Guides 
and Transform options in the Properties panel to move objects to exact coordinates 
on the x- and y-axes and to control the position of objects in relation to the edge 
of the artboard. Next, you’ll add content to the background of an artboard and 
position that content precisely. 

1 Choose View > Fit All In Window to see all of the artboards. Click in the blank 
artboard that’s farthest to the right to make it the active artboard. 

Transformation commands, like you are about to learn, apply to the 
active artboard. 

2 Click to select the blue shape with 
the WINDMILL logo on top, beneath 
the artboards. In the Transform 
section of the Properties panel, click 
the upper-left point of the reference 
point locator (    ). Change the X 
value to 0 and the Y value to 0, and 
press Return or Enter. 

The group of content is moved 
into the upper-left corner of the 
active artboard. The points in the 
Reference Point locator map 
to the points of the bounding box for the selected content. For instance, the 
upper-left reference point refers to the upper-left point of the bounding box. 

3 Choose Select > Deselect and then choose File > Save. 
 
Scaling objects 
So far in this book, you’ve scaled most content with the selection tools. In this part 
of the lesson, you’ll use several other methods for scaling artwork. 

1 Press Command+– (macOS) or Ctrl+– (Windows) (or View > Zoom Out), if 
you need, to see the person in the raincoat off the bottom edge of the artboards. 

2 With the Selection tool ( ) selected, click the 
artwork of the person in the yellow raincoat. 

3 Press Command++ (macOS) or Ctrl++ (Windows) 
a few times to zoom in. 
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4 In the Properties panel, click the center 
reference point of the reference point  
locator ( ), if it’s not selected, to resize from 
the center. Ensure that Constrain Width  And 
Height Proportions is set ( ), type 30% in the 
Width (W) field, and then press Enter or Return 
to decrease the size of the artwork. 

5 Choose View > Hide Edges so you hide the 
inside edges. 

Notice that the artwork is smaller, but the arms 
of the person are still the same width. That’s 
because they are a path with a stroke applied. By 
default, strokes and effects, like drop shadows, 
are not scaled along with objects. For instance, 
if you enlarge a circle with a 1-pt stroke, the 
stroke remains 1 pt. By selecting Scale Strokes 
& Effects before you scale—and then scaling the 
object—that 1-pt stroke would scale (change) 
relative to the amount of scaling applied to 
the object. 

6 Choose View > Show Edges so you show the inside edges again. 

7 Choose Edit > Undo Scale. 

8 In the Properties panel, click Show More 
( ) in the Transform section to see more 
options. Select Scale Strokes & Effects. Type 
30% in the Width (W) field and then press Enter 
or Return to decrease the size of the artwork. 

Now, the stroke applied to the paths that make 
up the arms, are scaled as well. 

9 Press the spacebar to select the Hand tool, and 
drag to the right so you can see the flower to the 
left of the person. 

10 With the Selection tool (   ) selected, click to select the flower artwork. 

In the Tools panel on the left, you should see the Scale tool ( ). The Scale tool 
is used to scale content by dragging. For a lot of the transform tools, like the 
Scale tool, you can also double-click the tool to edit selected content in a dialog 
box. This is similar to choosing Object > Transform > Scale. 

� Tip: When typing 
values to transform 
content, you can type 
different units such as 
percent (%) or pixels 
(px), and they will be 
converted to the default 
unit, which is inches (in) 
in this case. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: The figure 
shows selecting the 
Scale Strokes & Effects 
option only. 
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� Tip: You could  
also choose 
Object > Transform > 
Scale to access the Scale 
dialog box. 

11 Double-click the Scale tool ( ) in 
the Tools panel. In the Scale dialog 
box, change Uniform to 20%, and 
select Scale Strokes & Effects, if it 
isn’t already selected. Toggle Preview 
on and off to see the change in size. 
Click OK. 

This method of scaling artwork may 
be useful, for instance, if there is a 
lot of overlapping artwork, when 
precision matters, you need to scale 
content non-uniformly, and more. 

12 Select the Selection tool, and drag 
the flower up onto the artboard, just 
above the gray line that the windmill 
and other artwork is sitting on. You 
may need to zoom out. 

13 Choose View > Fit Artboard 
In Window. 

14 Press the Option key (macOS) or Alt 
key (Windows), and drag the flower 
to the right. Release the mouse button 
and then the key to make a copy. Do this several times 
to place copies along the line on the artboard. 

 

 
 
 
 

� Tip: You could  
also choose 
Object > Transform > 
Reflect to access 
the Reflect dialog box. 

Reflecting objects 
When you reflect an object, Illustrator flips the object across an invisible vertical or 
horizontal axis. In a similar way to scaling and rotating, when you reflect an object, 
you either designate the reference point or use the object’s center point, by default. 
Next, you’ll copy artwork and use the Reflect  tool ( ) to flip artwork 90° across 
an axis. 

1 Choose View > Fit All In  Window. 

2 Select the Zoom tool ( ) in the Tools panel, and drag from left to right across 
the curly green shape below the artboards to zoom in. 
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3 Select the Selection tool ( ), and click to select the curly green shape. 

4 Choose Edit > Copy and then choose Edit > Paste In Place to create a copy on 
top of the selected shape. 

5 Select the Reflect tool ( ), which is nested 
within the Rotate tool ( ) in the Tools panel. 
Click the straight part of the path to set the 
invisible axis that the shape will reflect around, 
rather than the center, which is the default. 

6 With the artwork still selected, position the 
pointer off the right edge and drag clockwise. 
As you drag, press the Shift key to constrain the 
rotation to 45° as the artwork is reflected. When 
the artwork looks like the figure, release the 
mouse button and then release the modifier key. 

7 Select the Selection tool ( ) in the Tools panel, 
and with the shape still selected, click More 
Options ( ) in the Transform area of the 
Properties panel and make sure Scale Strokes & 
Effects is not selected. 

8 Drag the lower-right point of the bounding box 
away from the center to make the shape larger. 

 

9 Drag across the two curly shapes and choose Object > Group to keep 
them together. 

10 Choose View > Fit All In  Window. 

11 Drag the group onto the middle artboard. 

12 Press the Option key (macOS) or Alt key 
(Windows) and drag the group to another area 
of the artboard. Release the mouse button 
and then the key to make a copy. You can do 
this several times to place copies around the 
artboard, if you like. 

 
 
 
 
 
� Tip: If all you want to 
do is flip content in 
place, you can also click 
either the Flip Along 
Horizontal Axis button 
or Flip Along Vertical 
Axis button in the 
Properties panel. 

 
� Tip: You can set the 
reference point, reflect, 
and even copy in one 
step. With the Reflect 
tool ) selected, 
Option-click (macOS) or 
Alt-click (Windows) to 
set the reference point 
and to open the Reflect 
dialog box, where 
you can set options 
and copy. 

 
� Tip: If you want to 
copy artwork and 
reflect artwork as you 
drag, begin dragging 
artwork with the 
Reflect tool. As you 
drag, hold down the 
Option (macOS) or Alt 
(Windows) key. When 
the artwork is where 
you want it, release 
the mouse button 
and then the keys. 
Pressing Shift+Option 
(macOS) or Shift+Alt 
(Windows) will copy the 
reflected artwork and 
constrain the reflection 
angle to 45 degrees. 

 
 
 
 

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2018 RELEASE) 157 



From the Library of Alvaro Alvarez  

Rotating objects 
There are lots of ways to rotate artwork, including methods that range from more 
precise to more freeform rotation. In previous lessons, you learned that you can 
rotate selected content with the Selection tool. By default, objects are rotated 
around a designated reference point in the center of content. In this part of the 
lesson, you’ll learn about the Rotate tool and the Rotate command. 

1 Choose View > Fit All In  Window. 

2 With the Selection tool (    ) selected, click to select the artwork of the person 
in the yellow raincoat. Press Command++ (macOS) or Ctrl++ (Windows) a few 
times to zoom in. 

3 Move the pointer off of one of the 
corners of the bounding box, and 
when the rotate arrow ) appears, 
click and drag counterclockwise to 
rotate it. As you drag, press the Shift 
key to constrain the rotation to 45 
degrees. When you see 90 degrees 
in the measurement label next to the 
pointer, release the mouse button 
and then the key. 

The Selection tool rotates content 
around the center, by default. Next, you’ll use the Rotate tool, which allows you 
to rotate around a different point. 

4 Press the spacebar to access the Hand tool, and drag to the right to see the 
group to the far left of the person (see the following figure). 

5 With the Selection tool selected, click to select the group. 

6 Select the Rotate tool ) in the 
Tools panel (it’s under the Reflect 
tool [ ]). Position the pointer on 
the bottom edge of the selected 
artwork, and click to set the 
reference point (where it will rotate 
around). Look at the figure for where 
to click. 

By default, the rotate-around point 
is in the center of selected artwork. 
The Rotate tool allows you to rotate content 
around a different reference point. 
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7 Move the pointer off the right 
side of the selected artwork and 
begin dragging clockwise. As you 
drag, press Option+Shift (macOS) 
or Alt+Shift (Windows) to copy 
the artwork as you rotate it, and 
constrain the rotation to 45 degrees. 
Release the mouse button and then 
the keys when you see –90 degrees 
in the measurement label. 

The Properties panel (or Control 
panel or Transform panel) is another place to rotate artwork precisely. In the 
Transform panel, you can always see the angle of rotation and change it later for 
individual objects. 

8 Choose Object > Transform > Transform Again, twice, to repeat the previous 
transformations on the selected shape. 

9 Select the Selection tool (  ), and drag across all four groups to select them. 

10 Choose Object > Group. 

11 With the group still selected, double-click the Rotate tool in the Tools panel. In 
the Rotate dialog box that appears, change the Angle value to 45°, and click OK. 

● Note: The 
measurement label you 
see may look different 
than the figure, and 
that’s okay. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip: After 
transforming content 
using various methods, 
including rotation, you 
will notice that the 
bounding box may be 
rotated. You can choose 
Object > Transform > 
Reset Bounding Box 
to reset the bounding 
box around the 
artwork again. 

 
 
 
 

12 Choose View > Fit All In  Window. 

13 With the Selection tool (   ) selected, 
drag the selected group up, on top of the 
windmill artwork. 
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● Note:   To  learn 
more about effects, see 
Lesson 12, “Exploring 
Creative Uses of Effects 
and Graphic Styles.” 

Distorting objects with effects 
You can distort the original shapes of objects in different ways, using various tools. 
Now you’ll distort part of the flower and other artwork using effects. These are 
different types of transformations because they are applied as effects, which means 
you could ultimately edit the effect later or remove it in the Appearance panel. 

1 Select the Selection tool ( ), and click one of the flowers. Press Command++ 
(macOS) or Ctrl++ (Windows) several times to zoom in closely. 

2 Double-click the flower group to enter isolation mode; then click to select the 
larger orange circle. 

3 Click the Effect button ( ) in the Properties panel. 
 

 
 

4 Choose Distort & Transform > 
Pucker & Bloat in the menu that appears. 

5 In the Pucker & Bloat dialog box, select 
Preview, and drag the slider to the right 
to change the value to roughly 35%, which 
distorts the shape. Click OK. 

 

Effects you apply to shapes are live, which means they can be edited or removed 
at any time. You can access the effect(s) applied to selected artwork in the 
Appearance panel (Window > Appearance). 

6 Press Esc to exit Isolation mode. 

7 Press the spacebar, and drag to the left to see the DAYS PER YEAR flags. 

8 Click to select the top flag shape. You may need to zoom out. 

9 Click the Effect button ( ) in the Properties panel, and choose 
Distort & Transform > Twist. 
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10 In the Twist dialog box, change Angle to 
20, select Preview to see the effect, and 
then click OK. 

11 Click the banner below the selected 
banner; then press the Shift key, and 
click the remaining three banner shapes 
to select them all. 

12 Choose Effect > Apply Twist. 

Choosing Apply Twist applies the last 
applied effect with the same options. If 
you were to choose Effect > Twist, the 
last applied effect would be applied, but 
the dialog box would open so you could 
set options. 

Transforming with the Free Transform tool 
The Free Transform tool ( ) is a multipurpose tool that allows you to distort an 
object, combining functions like moving, scaling, shearing, rotating, and distorting 
(perspective or free). The Free Transform tool is also touch-enabled, which means 
you can control transformation using touch controls on certain devices. 

1 Press the spacebar to select the Hand tool, and drag in the Document window 
until you see the “PERCENT OF YEAR” text to the left of the windmill. 

2 With the Selection tool ( ) selected, 
click to select the shape labeled 
“EAST WEST.” 

3 Click and hold down on the Puppet 
Warp tool ), and select the Free 
Transform tool ( ) in the Tools panel. 

With the Free Transform tool selected, 
the Free Transform widget appears in the 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

● Note: To learn 
more about touch 
controls, search for 
“Touch Workspace” in 
Adobe Help (Help > 
Illustrator Help). 

 
 
 
 
 
 
 
 
 
 

● Note: To learn 
more about the 
options for the Free 

Document window. This widget, which 
is free-floating and can be repositioned, 
contains options to change how the 
Free Transform tool works. By default, 
the Free Transform tool allows you to 
move, shear, rotate, and scale objects. By 
selecting other options, like Perspective 
Distort, you can change how the 
tool works. 

Constrain 

Free Transform 
Selected Action 
(dark-gray background) 
Perspective Distort 

Free Distort 

Transform tool, search 
for “Free Transform” in 
Adobe Help (Help > 
Illustrator Help). 
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4 With the Free Transform tool selected, click the Perspective Distort option ( ) 
in the Free Transform widget (circled in the following figure). 

5 Choose View > Smart Guides to temporarily turn them off. 

With the Smart Guides off, you can adjust the artwork without it snapping to 
everything else in the document. 

6 Position the pointer over the lower-right corner of the bounding box, and the 
pointer changes in appearance ). Drag down a little, until it looks something 
like the figure. 

 

 

7 Press the Command key (macOS) or Ctrl key (Windows) to temporarily select 
the Selection tool and click to select the shape labeled “NORTH SOUTH.” 
Release the key to return to the Free Transform tool. 

8 With the Perspective Distort option ( ) in the Free Transform widget still 
selected, drag the lower-left point down a little, until it looks like the figure. 
Leave the group selected. 

 

 

9 Choose View > Smart Guides to turn them back on. 

10 Choose File > Save. 
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Shearing objects 
Shearing an object slants, or skews, the sides of the object along the axis you 
specify, keeping opposite sides parallel and making the object asymmetrical. 
Next, you’ll apply shear to the selected sign artwork. 

1 With the group labeled “NORTH SOUTH” still selected, select the Shear tool 
( ), nested within the Scale tool ( ) in the Tools panel. 

2 Move the pointer off the right side of the group, press the Shift key to constrain 
the artwork to its original width, and drag up. Release the mouse button and 
then the Shift key when you see a shear angle (S) of approximately –20. 

 
 
 
 
 
 

� Tip: You can set a 
reference point, shear, 
and even copy in one 
step. With the Shear 
tool ) selected, 
Option-click (macOS) or 
Alt-click (Windows) to 
set the reference point 
and to open the Shear 
dialog box, where you 
can set options and 
even copy if necessary. 

 
 

3 Press the Command key (macOS) or Ctrl key (Windows) to temporarily select 
the Selection tool. Click to select the shape labeled “EAST WEST.” Release the 
key to return to the Shear tool. 

4 Press the Shift key to constrain the artwork to its original width, and drag from 
off the right side of the group, down. Release the mouse button and then the 
Shift key when you see a shear angle (S) of approximately –160. 

 

5 Select the Selection tool (   ), and drag the “NORTH SOUTH” group and then 
the “EAST WEST” group so they are each aligned with the sign pole like you see 
in the following figure. 

 

 

6 Click the NORTH SOUTH group to select it. Click the Ungroup button in the 
Properties panel to the right. 

7 Choose Select >  Deselect. 
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8 Click the NORTH text to select that group. 

9 Choose Object > Arrange > Bring To Front. 
 

 

10 Drag each of the numbers with percent (%) next to the ends of the signs. 
I moved the flower to the right as well. 

 

 

 
 
 
 
 
 
 
 
 
● Note: It’s difficult 
to see exactly where 
to drag the person in 
the figure. If you look 
at the figures on the 
next page, you may get 
a better idea of what I 
mean by “Make sure the 
hands of the person are 
directly on the flagpole.” 

11 Choose View > Fit All In Window and then choose File > Save. 
 
Using Puppet Warp 
In Illustrator, you can easily twist and distort artwork naturally, into different 
positions, using the Puppet Warp tool. In this section, you’ll warp the artwork of 
the person in the yellow raincoat using the Puppet Warp tool. 

1 With the Selection tool ( ) selected, drag the 
artwork of the person in the yellow rain jacket onto 
the artboard above, to the right of the windmill, 
like you see in the figure. 

Make sure the hands of the person are directly on 
the flagpole. The idea is to have the person appear 
to be holding on to the DAYS PER YEAR flag pole, 
as the wind blows them to the right. 

2 Press Command++ (macOS) or Control++ 
(Windows) several times to zoom in closely. 

3 Press and hold on the Free Transform tool ( ) in 
the Tools panel, and select the Puppet Warp tool 

). 

Using the Puppet Warp tool, you’ll start by bending 
the arm of the person. To do that, you’ll need to set pins. Pins are a way to hold 
part of the selected artwork to the artboard. You can rotate the artwork around 
a pin, reposition pins to move artwork, and more. 
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4 Move the pointer over the top hand of the person, and when the pointer shows  
a plus (+) next to it, click to add a pin. On the same arm, click roughly halfway 
down the arm, where the elbow might be. Finally, click to set a pin in the middle 
of the raincoat. 

 

As you add pins, you can see a mesh showing on the artwork. 

5 In the Properties panel on the right, you should see Puppet Warp options. 
Deselect Show Mesh. That will make it easier to see the pins and provide a 
clearer view of transformations you make. 

 

 

6 Click the pin you added to the hand to select it. You can tell that a pin is 
selected because it has a white dot in the center. Drag the selected pin up to 
move the hand and not the rest of the artwork. 

� Tip:   You  can press 
the Shift key and click 
multiple pins to select 
them or click the Select 
All Pins button in the 
Properties panel to 
select all of the pins. 

 
 
 
 

You set the pin on the hand so you could move it. The pin farther down the 
arm, near the “elbow,” was for a pivot point or to ensure that only from that 
point to the hand moved. The third pin on the body was to keep the body in 
place without moving it. Setting at least three pins like this usually achieves a 
better result. 

7 With the hand pin still selected, move the pointer over the dotted circle and 
drag counterclockwise a little to rotate around the pin. 
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8 Click between the feet to set a pin. Press the Shift key and click the pin in the 
body to select the pin at the feet and in the body. Drag either pin down a little to 
bend the body. 

 

9 Click the pin at the feet to select only that pin. Make sure it’s the only pin 
selected. Remember that selected pins have a white dot in the center. If the pin 
in the body is still selected, click the pin at the feet again. Drag the selected pin 
at the feet, up. 

 

 

10 Move the pointer over the dotted circle of the selected pin, and drag counter- 
clockwise a little to rotate around the pin. 

 

 

11 Choose Select > Deselect and then choose View > Fit All In Window. 
 

 

12 Choose File > Save and then File > Close. 
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